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Introduction

OpenOffice.org also has a component for working with spreadsheets called
Open Calc. This unit will describe its main features, which include the follow-
ing:

e Filters for other spreadsheet formats. The Microsoft Excel one is partic-
ularly good.

e Support for inserting all types of graphics format. The standard instal-
lation includes the most common ones, but you can also install custom

formats.

e Version control. You can save different versions of a document and return

to previous versions if need be.

e List sorting. You can sort cell items by specific criteria.

¢ Conditional format. It is possible to apply formats conditionally to

spreadsheet cells.

¢ Automatic conversion of databases to spreadsheets and vice versa.

e Cell protection. To avoid accidentally modifying important values or
functions.

e Control of input values. We can specify, for example, a range of values
in a cell.

e Scenarios. We can change a given value depending on the selected sce-
nario. For instance, the interest on a mortgage will depend on the bank.

e Automatic completion of unknown values based on the values of other
cells.

This unit will describe the basic features of the program and its most common
options, functions and utilities.

The main aims of this unit are:

1) to teach the basics of how to use the OpenOffice.org spreadsheet applica-

tion,
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2) to explain to students how to perform basic operations with numbers and
how to use functions to enhance their work, and

3) toillustrate, step by step, the creation of charts using data from a spread-
sheet.
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1. Basic use of the program

Calc can be launched from any OpenOffice.org application by selecting the

File -> New -> Spreadsheet menu option.

Tips can be very useful for learning about the different features of the program.
Tips are displayed for each of the labels and buttons on the screen. You can

enable or disable this option using the Help -> Tips menu option.
1.1. The working environment

As with the other applications, if you need help with a dialog box or window,
you can always click on the Help button or press F1.

Figure 1. The Calc working environment
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We will now describe the diverse elements in the program's workspace:

The Menu bar contains the various actions that can be carried out globally
across the OpenOffice.org program and those that are specific to Calc.



GNUFDL ¢ PID_00148483 8 Open Calc. The OpenOffice.org spreadsheet application

¢ The Function bar indicates the full path of the file being edited and pro-
vides a shortcut to the program's global features.

¢ The Object bar is used to apply formatting to the objects you are working
on at a given time. The most useful of these will be the text display and
cell formatting tools.

¢ The Formula bar allows you to enter formulae, create quick sums, launch

the AutoPilot features and browse different areas of a spreadsheet.

¢ The Main toolbar, positioned vertically down the left-hand side of the
document, gives quick access to the most common spreadsheet functions.

e The Status bar at the bottom of the screen has a number of functions,
which include displaying the spreadsheet number and the total number of
spreadsheets, applying page styles (by right-clicking on Standard), chang-
ing zoom percentage and changing the default type of text selection.

e The tabs can be used for easy scrolling through the spreadsheets of a doc-

ument.

e The Stylist is used to automatically apply cell and page styles. To show or
hide the Stylist, press F11 or use the Format -> Stylist menu option.

1.2. Creating a sample document

We will now look at the basics of this program by creating a sample spread-
sheet. To do so, follow these instructions step by step.

1) Launch OpenOffice.org and create a new spreadsheet document by select-
ing the File -> New -> Spreadsheet option from the main menu. This will open

a new window with a blank spreadsheet.

2) In this blank sheet, go to cell A1 and enter the following text: "Calculation
of credit card use" and change the font size to 20. To do this, either go to the
program's Object bar or right-click the cell and select Format Cells from the
context menu. In the Format Cells dialog box, go to the Font tab.
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Figure 2. Format Cells Font tab
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3) Select the entire row by clicking on the grey square with the row 1 label
and change the background colour of the title using the Background Color
button on the Object bar.

4) In cells A4, B4, C4 and D4 type "Annual percentage rate", "Monthly in-
terest", "Starting balance" and "Monthly payment", respectively. You will see
that the text does not fit in the column space. You can change the size of
the columns by dragging their borders but you can also fit the text on more
than one line. To do this, select these cells by clicking on cell A4 and without
releasing the mouse button, move across to D4.

5) Select the Format -> Cells menu option and click on the Alignment tab
in the Format Cells dialog box. In this tab, check the Automatic line break
option.
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Figure 3. Format Cells Alignment tab
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6) With the text still selected, format it in italics and centre it using the
program's Object bar. We will now create a border for the selected cells. Go to
the Object bar and click and hold the left mouse button on the Borders button
and select the bottom border.

Figure 4. Borders window
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7) Position the cursor on cell A5 and click on the Number Format: Percent
button to indicate the cell format and enter ".20", where the full stop is the
decimal point. Then press the tab key to move to the next cell.

8) In cell BS, click on the % button in the Object bar and type in the following
formula "=A5/12", which divides by 12 months the annual value recorded in
cell AS.

9) In cells C5 and DS , click on the Number Format: Currency button to in-
dicate that you are going to enter a value in € in these cells. Type the values
"6000" and "125", respectively, in these cells.
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10) In cells A8 to D8 enter the following text: "Payment Number", "Interest",
"Capital" and "Balance" respectively. Then format the text in the same way as
you did with cells A4 to D4.

11) In cell A9, type the number "1".

12) Position the cursor on cell B9 and check the Number Format: Currency
option before typing in the following formula "=$B$5*$C$5". This multiplies
the contents of cell BS (the monthly interest rate) by the contents of cell C5
(the credit card balance). When we use the § signs, we are telling the applica-
tion that the cell address is an absolute reference. We will explain the meaning
of this concept later when we look at cell references.

13) In cells C9 and D9, after clicking on the Number Format: Currency button,
type the following formulae: "=$D$5-B9" and "=$C$5-C9". The first formula
subtracts the amount of interest paid this month from the monthly payment,
which gives us the amount of capital taken from the total card balance. The
second formula subtracts the monthly capital payment from the starting bal-
ance of the credit card.

14) We will need to add a new row of data to be able to use the incremental
data filling feature. So, in cell A10, type in "2" and in the rest of the cells of
the row ( B10 to D10), enter the following values: "=D9*$B$5", "=$D§$5-B10"
and "=D9-C10".

15) We can now use the automatic incremental data fill process. To begin,
select the row of cells from A10 to D10. You will now see a small black square
in the bottom right-hand corner of the selection. Position the cursor on it and
the square will become a cross. Now, right-click the mouse and drag this cross
to row 20. Release the button when you reach this row.

16) You will see that the cells have been filled automatically. If the cell values

are the same, press F9 to force OpenOffice.org to recalculate the spreadsheet.

17) We will now calculate the total interest payable based on the number
of payments we have made. Go to cell E9 and click on the Number Format:
Currency button. Enter this text "=SUM(" and then use the mouse to select all
of the values in column B, starting at B9. Once you have selected these, close
the formula with a bracket. The result should look like this: "=SUM(B9:B20)".

The best thing about spreadsheets is that when we change a value, the other
values in the spreadsheet are automatically updated. To see this, change the
original values of row 5. Be very careful about changing cells that contain
formulas rather than values, because the results are never what we were hoping
for when we change them.
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1.3. Cell references

Cell references are cell addresses that have been inserted into a formula. These
references make spreadsheets very flexible because the reference remains the
same even if its contents change. We do not need to manually enter cell ref-
erences in a formula because the program does this automatically if we click
on the cell we want to use as a value while we are creating the formula. We
can also select a set of formulae and use them as an argument in formulae
that allow this.

OpenOffice.org has two types of cell references:

¢ Relative references: when we select and cut or copy a group of cells with
a calculated value to a new location, OpenOffice.org will change the ref-
erences used in the formula so that the calculated values remain as they
were. This is possible because the formula references were relative to the
rest of the cells. It does not matter if we move them because their relation-
ship to the rest does not change. By default, all references are relative.

e Absolute references: there may be times when relative references do not
fully meet our needs, such as when we reference cells whose location is
never going to change. We say that these cells have an absolute position. In
spreadsheets, we mainly use absolute references when we use incremental
data filling tools which, as their name suggests, increase cell values and
references. However, we do not always want these references to increase.
To indicate that a reference is absolute, we need to add a dollar symbol, $,
in front of the name of each coordinate. For example: "$A$3".

For absolute references, there is no need to enter the dollar sign before the row
and column name every time. We can use different combinations of relative
and absolute references, depending on the incremental filling operation we

wish to use.

¢ To use incremental filling across columns (left and right), simply put the
dollar sign before the column letters. For example: "$A1".

¢ To use incremental filling up and down columns, simply insert the dollar
sign before the column number. For example: "A$1".

e To reference cells that are never going to change location, put the dollar
sign before the column letter and row number. For example: "A§1".

To change these settings quickly in a formula, simply select the elements to
be changed (or the whole formula) and use the key combination Shift+F4.
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2. Calculations and functions

In this section, we will look at the process for making calculations and creating

formulae to use in our spreadsheet documents.
2.1. Basic operators

Operators are the symbols used to tell the program to perform different calcu-
lations. The most important of these is the = symbol, which means that what
follows is a formula rather than a text. We will now look at the list of operators

that we can use in our formulae:

Opera- Description Example of use
tor
= Equals sign. All formulae begin with this =1+3
A Exponent. Increases the number on the left =28

by the power of the number on the right

* Multiplication =2*5

/ Division =21/7

+ Addition =A1+25

- Subtraction =B3-A1l

< Less than =if(A1<3; "Good";"Bad")

> Greater than =if(A2>10; "Good";"Bad")

<= Less than or equal to =if(B3<2; "Good";"Bad")

>= Greater than or equal to =if(C1>4; "Good";"Bad")

< Different =if(A1<>B1; "Good";"Bad")
Range of cells. Includes all cells from the value to =sum(al:a10)

the left of the symbol to the value on the right.

Separates non-consecutive cells =sum(al;a3;a5)
and different parts of a formula.

! Intersection =sum(al:b3!b2:c7)
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2.2. Order of evaluation of expressions

We need to take into account the order of evaluation of expressions when we
make a calculation. OpenOffice.org evaluates expressions from left to right
using the rules of algebraic order. it multiplies, then divides, then adds and
finally subtracts. However, if we use exponents, these are calculated before

multiplication and division.

So, for the following sum: "=1+10*2-20/2+4", the result is 15, because the mul-

tiplications and divisions are made first, giving us =1+20-10+4.

However, as in algebra, it is possible to alter these rules using brackets. In this
case, OpenOffice.org solves the operations inside the brackets first and then
works out the rest of the formula following algebraic rules.

When we use brackets in our formulae, the use of other brackets to con-
trol evaluation of the expression is inevitable. In these cases, OpenOffice.org
works out the brackets from innermost to outermost. For example: =(8*(12-2)
[((7*2)-(2*2))+ 12) equals 20.

2.3. Entering formulae

Thus far we have seen the basic operations available in OpenOffice.org for
working with values, but the program's most interesting feature is the use of
formulae. The sum formula, for example, allows us to select a range of cell
references. Without this, we would have to enter the name of each cell one
by one.

As formulae are an essential part of spreadsheet work, OpenOffice.org has a
variety of built-in functions. These allow the user to calculate anything from
a sum or square root to conditions that make a cell display a certain text if
an expression is true or false (the 'IF' function). In this section, we will look at

some of the program's more useful features.

2.3.1. Quick sum

OpenOffice.org allows columns or rows to be added very quickly with a single
mouse click. Simply click on the cell where you want the sum to be inserted
and then click on the Sum button in the Formula bar.

OpenOffice.org will automatically select a range of cells for the sum function.
You can use the suggested default range or you can change it if it is incorrect.
Simply drag the selection across the spreadsheet cells and change their size
by clicking and dragging the black square in the bottom right-hand corner of
the selection border. To mark cells in spaces that are not adjacent, press Ctrl
as you click on them.
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After ensuring that the selection is correct, press Enter to calculate the formu-
la.

2.3.2. Subtotals

If you have a column of numbers that you wish to add up, you can use
OpenOffice.org's Subtotal function to generate automatic balances. This fea-
ture inserts a new row for the subtotals it generates so that references to other
cells, where used, can be modified. As a result, you will need to use absolute

references in your formulae here.

The steps to the process are as follows:

1) Select the area in which to generate the subtotals.

2) Go to the Data -> Subtotals option in the main menu, which will bring up
the Subtotals dialog box.

Figure 5. 1st Group tab of the Subtotals dialog box

a Suptotales o
‘Grupo 1| Grupo 2 | Grupo 3 | Opciones
Agrupar por
Calcular subtotales para Usar funcion
-
Cantidad
Promedio
Max.
Min.
Producto
Cantidad (sé6lo numeros)
DesvEst (Muestra)
DesvEstP (Poblacion)
Varianza (Muestra)
VarP (Poblacién)
Aceptar Cancelar Ayuda Restablecer Eliminar

In the Group by field, select the column in which to group the data. You can

use the other tabs of the Subtotals dialog box to create new groups, if need be.

In the Calculate subtotals for list, mark the columns for which you want to
generate subtotals and select the type of operation to use in Use Function.

3) To modify any of the Subtotals options, go to the Options tab.
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Figure 6. Subtotals dialog box Options tab

= SUDTOTalEs

0
>

Grupo 1| Grupo 2 | Grupo 3 VOpcionesk‘

Grupos

] Nueva pagina entre grupos|

| Mayusculas/minusculas

| Ordenar primero e| area por grupos

Ordenar

Ascendente

Descendente

I Incluir formatos

| Orden de clasificacion definido por el usuario

Aceptar Cancelar Ayuda Restablecer Eliminar

In the Groups section, you can specify whether to insert a page break between
different groups, whether to respect word case when generating subtotals and
whether to pre-sort the area according to groups.

In the Sort section, you can enter any further group sorting options.

4) After defining the settings, click on OK to close the dialog box.

You will see that when OpenOffice.org creates the subtotals, it allows us to
expand and reduce the groups created using a new toolbar.

2.4. Use of the AutoPilot: Functions

OpenOffice.org has a tool called AutoPilot: Functions that can be used to insert
formulae very easily. The steps for launching the tool are as follows:

1) Position the cursor in the cell where you want to place the function.

2) Click on the AutoPilot: Functions button in the Function bar.

3) In the first AutoPilot: Functions dialog box, select the function you wish
to use and click on Next.
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Figure 7. First AutoPilot: Functions dialog box
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In the Category field, you can specify all of the available functions or just those
from a certain category. In Function, select the function to use. A description
will appear on the right.

4) In the second AutoPilot: Functions dialog box, enter the formula.

Figure 8. Second AutoPilot: Functions dialog box

= kS
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eegona Especifica una prueba ldgica que se desea efectuar.
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Valor_si_falso | #& | ry|
Férmula Resultado [FALSO
=SI(A6=0;b1=1; ) a
U Matriz Ayuda ‘ ‘ Cancelar << Regresar Aceptar

The second AutoPilot: Functions dialog box displays each element required

for the function. Click on a function field to view a description of the element.

You can type values directly in the function fields or click on the minimize
button to the right of each field. When you click on this button, you can se-
lect the cells from your spreadsheet. The selected cells will be automatically
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inserted in the formula when the window is restored. You can also insert a
formula inside an element of another formula. To do this, click on the fx but-
ton to the left of each field.

The Formula field displays the formula as you create it. You can also edit it
in this field.

The Function result field indicates whether the values you have entered are

valid.

5) Once you have completed the formula, click on the OK button.

AutoPilot: Functions is a very useful tool that can help us to learn how to use
the program's functions in a straightforward way.
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3. Creating graphs from data

One of the most eye-catching elements of spreadsheets are graphs used to
display results. OpenOffice.org offers many types of predefined charts that can

be used to create graphs in just a few clicks.
3.1. Creating a graph

This section will look at the steps required to create a graph with the AutoFor-
mat Chart tool.

1) Select the data to use for your spreadsheet graph. You can select numerical
data only but it is also possible to mark text, which OpenOffice.org will use
for the legend and even the title.

Figure 9. Data selected in a spreadsheet
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2) In the Main toolbar, click and hold the mouse on the Insert Object button
until the Insert Object toolbar appears. Then click on Insert Chart.
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3) The mouse pointer will change into a cross with a bar chart in the bottom
right-hand corner. Click on the cells you selected previously to bring up the
AutoFormat Chart tool.

Figure 10. Selection of source data

| Formateado aticodiagrama @
Seleccion
Area | =
1 Primera fila como etiqueta Resultados en tabla
] Primera columna como etiqueta Hojal
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Seleccione las celdas que tengan etiquetas de columnay fila si desea incluirlas en el grafico.

Ayuda Cancelar Siguiente >> Crear

4) In the Range field, enter the location of the data you are going to use to
draw the chart. If your selection was incorrect, click on the button at the end
of the text field to select the data again. You can also create titles for the graph
by marking the First row as label option, which turns the first row of selected
cells into the label content, or check First column as label to use these data
for the chart legend. Click on Next to continue.

Figure 11. Type of diagram selection

\_E Formateadoautomaticoidiagranmay @

Seleccione un tipo de diagrama

E] &l | ik | E

@ = [A

Columnas

[ [TTTT1

UKL ’

Representacion de texto en Datos en Filas Columnas
previsualizacion

Ayuda Cancelar << Regresar Avanzar >> Crear

5) In the Chart Type selection dialog box, select the type of chart you wish
to use to represent the information. Note that not all charts can be used to
represent all types of tables of information. The Data series in option can be
used to specify the type of information displayed on the axes and the type
shown in the legend. To preview the result, you can mark Show text items in

preview. Click on Next to continue.
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Figure 12. Chart variant selection
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6) The next window is used to select a variant of the type of chart selected.
You can also decide whether it should display different gridlines for each data

axis. Click on Next to continue.

Figure 13. Data representation
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7) Finally, you can enter the title of the chart and any of its axes in the last di-
alog box. To display or hide a title, check or uncheck it according to your pref-
erences. Click on the Create button to insert the chart in the current spread-

sheet.
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Figure 14. Chart inserted in a spreadsheet
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3.2. Modifying a chart

Although your first attempt may produce a perfect chart, more often than
not you will want to modify its appearance to adapt it to your expectations
after creating it. To modify a chart, simply double-click on it to display a new
toolbar that will replace the program's Main toolbar.

This toolbar is fairly straightforward to use. Simply hover the mouse over a
button to find out what it does.

Besides the features of this toolbar, we can also modify the format of the in-
dividual elements in the chart. To do this, simply double-click on the element
you wish to modify. This will bring up a dialog box with different tabs con-
taining the available customising options for the selected element. Not all el-
ements have the same customisation options. The possible tabs are now de-
scribed briefly.
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Figure 15. Data Series dialog box Lines tab
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e The Lines tab is used to select the line or border style, colour, width and

transparency of the selected object.

Figure 16. Data Series dialog box Range tab
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e The Area tab is used to select a colour, gradient, pattern or bitmap for
the area of the selected object. It is also possible to enter more options,

depending on the object.
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Figure 17. Data Series dialog box Transparency tab
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e The Transparency tab is used to define the transparency settings for the
options specified in the Area tab. The greater the transparency, the less
intense the colour, gradient, pattern or bitmap. It is also possible to specity
gradient options to modify the colour intensity gradually.

Figure 18. Data Series dialog box Characters tab
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e The Characters tab is used to customise the features of the source of the
selected element.
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Figure 19. Data Series dialog box Font Effects tab
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e The Font Effects tab is used to apply extra effects to the source of the
selected object.

Figure 20. Data Series dialog box Data Label tab
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¢ The Data Label tab is used to add a value (such as a number or percentage)
and a label to the selected element.
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Figure 21. Data Series dialog box Statistics tab

Borges | Area | Transpare
Estadistica

[Promedio

Categoria de error
® sin funcion

Variancia
Desviacién predeterminada
Porcentaje

Error maximo.

Valor constante

Aceptar Cancelar Ayuda Restablecer

e The Statistics tab is only available for 2D charts and is used to display
statistical information on chart data such as variance, default deviation,

percentage deviation, maximal error and constant value.

Figure 22. Data Series dialog box Options tab
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e The Options tab is used to display a secondary Y axis and to enter the
distance between the data and the chart.

After creating your chart, you can modify the data you entered using the wiz-
ard you created it with. To do so, right-click the chart and select the AutoFor-
mat option from the context menu. To finish modifying, click on the Create
button.

You can also automatically change the type of chart you chose without going
through the wizard again by right-clicking the chart and selecting the Chart
Type option from the context menu.
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Figure 23. Changing Chart Type dialog box
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In the Chart Type dialog box, you can quickly change the type of graph you

would like to use to represent the selected data.

To change the default graph colours, go to the Tools -> Options -> Chart ->
Default Colors menu option, select each colour you wish to change and specify

a new one form the system colour palette.

Figure 24. Chart — Default Colors options dialog box.
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Summary

In this brief unit, we looked at the basics of how to use Open Calc by creating
a sample spreadsheet. This exercise allowed students to familiarise themselves
with the OpenOffice.org working environment for spreadsheets.

We also looked at the system used by the program to perform basic arithmeti-
cal operations and the possibilities of Open Calc's default formulae.

Lastly, we saw how to create charts using one of the program's many wizards.
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